Results 1 to 6 of 6

Thread: wicd error problem

  1. #1
    Just burned his ISO
    Join Date
    Dec 2011

    Default wicd error problem

    first off i have a Dell Precision T3400 Tower Workstation
    added a WMP-54G wireless card to
    i use to use rutilt with slackware no problems

    installed backtrack 5r1
    everything is ok except pulse audio dosnt see audio card - i can almost live with it

    than i try to use wicd it tells me i have a bad password


    went to
    "$_PASSPHRASE variable"
    removied quotation marks around $_PASSPHRASE variable
    will look like this

    so now it dosnt say bad password

    when i try to start wicd it gives a d-bus error but it starts anyway
    than i have to click connect like 10 times and it gives me error about not getting ip address from router 10th time it connects
    but than randomly it disconnects.

    any idea's would be welcome on how to fix d-bus and ip errors

    o and you all need to do something about captchas i cant read them took me hour and half to find one i could read

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Behind the screen.

    Default Re: wicd error problem

    To avoid the D-Bus error when you open Backtrack before you start WICD:

    dpkg-reconfigure wicd
    update-rc.d wicd defaults
    The other issue I can not reproduce therefor I am not able to assist you.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Junior Member
    Join Date
    Jun 2011

    Default Re: wicd error problem

    try lowercase for your WEP key.. worked for my hex WEP key

  4. #4
    Just burned his ISO
    Join Date
    Dec 2011

    Default Re: wicd error problem

    actually with the d-bus error gone (cheers sickness)
    wicd works perfect to my laptop but when i put it
    on my t3400 tower with the linksys wireless card
    that is when i get unable to acquire ip and random
    so it has to be something between wicd and how it
    recognizes wmp54g cards and utilizes them

    tried update with rt2500 driver and that made everything
    go bad wicd refused to work at all anywhere so had to remove

  5. #5
    Just burned his ISO
    Join Date
    Dec 2011

    Default Re: wicd error problem

    to all that will listen wicd problem solved

    double click it to install
    and delete wicd and never look back
    wicd does not work with anything linksys router or wireless card big flaw in program
    but they dont seam to think its a problem
    just hope rutilt never gets outmoded

  6. #6
    Just burned their ISO abelwho's Avatar
    Join Date
    Jan 2010

    Default Re: wicd error problem

    I hate to say it but i have a dell inspiron 1520, and the wicd works fine for me. And i have linksys router too.As for the wireless i can't say.

Similar Threads

  1. WICD Error (Yes another one)
    By officialnyplaya in forum BackTrack 5 Beginners Section
    Replies: 5
    Last Post: 06-21-2012, 12:43 PM
  2. Strange Wusb54g Error On Wicd
    By studlymidget in forum Beginners Forum
    Replies: 0
    Last Post: 01-29-2011, 03:05 PM
  3. WICD error when start !
    By Smoker in forum Beginners Forum
    Replies: 2
    Last Post: 09-04-2010, 06:02 AM
  4. wicd D-Bus error
    By Mr-Protocol in forum Beginners Forum
    Replies: 6
    Last Post: 08-01-2010, 12:20 AM
  5. wicd-client + Forensics Mode Error
    By jtesta in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 4
    Last Post: 06-21-2009, 12:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts