Results 1 to 2 of 2

Thread: Trying to install a printer

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010

    Default Trying to install a printer

    I am trying to install an Office Jet j6400 on Backtrack via wireless if possible I have had no luck really if someone can help me that would be great.

    I get an error

    Unable to retrieve the printer list. Error message received from manager:
    Connection to CUPS server failed. Check that the CUPS server is correctly installed and running. Error: localhost: read failed (14).

    I am new to this I know it worked on Ubuntu but not here

    I found out that CUPS wasnot installed properly I had to uninstall it from the package manager and re install it then everything worked after about 5 hrs of fooling with it.
    Last edited by secnav; 01-25-2010 at 05:55 AM. Reason: Fixed

  2. #2

    Default Re: Trying to install a printer


    fix cups - as you have done already, this is the easier solution:

    install latest hlip drivers and follow the installer routine:
    HP Linux Imaging and Printing

    Note: the installer will also install dependencies and also you have to start cups
    before running the installer (/etc/init.d/cups start) - or installer will fail.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts