Results 1 to 1 of 1

Thread: After Patch my wlan0 disappeared

  1. #1
    Just burned his ISO
    Join Date
    May 2011

    Exclamation After Patch my wlan0 disappeared

    Hi everyone,

    I patched Backtrack 5 when the you have N updates message appear on my screen and after a reboot my wlan0 device disappeared.

    When i execute
    lspci -vnn |grep -i net

    i get the following response which tells me that my wlan0 hardware is still alive [4e4 : 4727]
    01:00.0 Ethernet controller [0200]: Atheros Communications AR8152 v2.0 Fast Ethernet [1969:2062] (rev c1)
    02:00.0 Network controller [0280]: Broadcom Corporation Device [14e4:4727] (rev 01)
    any ideas? When i found a solution i will share it here...

    Edit: hmm i just remember that i run the
    iwconfig wlan0 txpower auto
    command .. maybe that caused the problem ?

    and when i run
    i see "Failed to bring up wlan0" as last line

    okay i noticed that i can boot the old version of BT5 from the boot menu and Voila! there is a wlan0 device

    here some research..

    LSMOD (working system)
    LSMOD (after update - bugged)

    lspci -nnk | grep -iA2 net
    output (working system)
    output (after update - bugged)

    how can i load
    Network controller [0280]: Broadcom Corporation Device [14e4:4727] (rev 01)
            Kernel driver in use: brcm80211
    can it has todo somthing with this?:
    Last edited by CeMPUTER; 09-02-2011 at 01:35 PM.

Similar Threads

  1. Problem with ifconfig wlan0 down / ifconfig wlan0 up and airodump-ng
    By waterways in forum BackTrack 5 Beginners Section
    Replies: 10
    Last Post: 08-16-2011, 04:18 PM
  2. WICD disappeared/won't work
    By automatica in forum Beginners Forum
    Replies: 2
    Last Post: 10-15-2010, 03:27 AM
  3. How to patch?
    By beckham in forum OLD Newbie Area
    Replies: 2
    Last Post: 10-03-2009, 03:07 AM
  4. Replies: 4
    Last Post: 04-27-2009, 02:20 PM
  5. BackTrack menu "disappeared"
    By lund99 in forum OLD BT4beta Bugs and Fixes
    Replies: 2
    Last Post: 04-23-2009, 02:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts