Results 1 to 3 of 3

Thread: Problem to install Backtrack 5 with USB - netbook

  1. #1
    Just burned his ISO
    Join Date
    Jun 2011

    Default Problem to install Backtrack 5 with USB - netbook


    I have a netbook eee pc, I've had ubuntu on it for a while and I'm now looking into using backtrack5 on it.
    I'm not looking for any dual boot systems or nothing, I would like to use this netbook as my training machine(I'm starting my second year of computer science studies, and i'd like to discover how some pentests tools work; planning in working in computer security then), with backtrack only on it.
    Anyway, owning a netbook eee pc, I can't use any live cd to install backtrack, so I've installed backtrack5 iso on my usb through unetbootin.
    Here comes the problem : at some point while loading anything, I get this error message :
    (initramfs) mount : mounting /dev/loop0 on //filesystem.squashfs failed : Invalid argument
    Can not mount /dev/loop0 (/cdrom/casper/filesystem.squashfs) on //filesystem.squashfs
    After this error message I have access to a shell though, but the startx command doesn't work.
    I've "googled" this, but still I can't do anything to have it run properly.

    Thank you for your help !

    Regards from France,

  2. #2
    Just burned his ISO
    Join Date
    Jun 2010

    Default Re: Problem to install Backtrack 5 with USB - netbook


    I had the very same problem. I couldn't get around it, in the end I got a hold of an external USB drive and installed that way. The only change I needed to make was the vga=775.

    I would spend you're time trying to get an external cd drive than fixing this issue, i had no luck and spent days.

    If you do happen to fix this issue - please tell us how.



  3. #3
    Just burned their ISO
    Join Date
    Jan 2013

    Default Re: Problem to install Backtrack 5 with USB - netbook

    The solution to this problem is to use larger USB flash drive or external disk like 0xzoidberg wrote. Squashfs is high compression filesystem and plenty of space is required to decompress it, while trying to boot from live USB drive.
    I have tried to install BT 5 RC3 into EeePC and I had same problem with 4GB usb flash drive. Then I used 16GB usb flash drive and everything worked perfectly.


Similar Threads

  1. Help with install. (Netbook and bootable flash drive)
    By 51areA in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 06-09-2011, 09:32 PM
  2. Replies: 0
    Last Post: 01-14-2011, 08:19 PM
  3. Acer netbook aspire one install guide aoa150-1570
    By opreat0r in forum OLD Tutorials and Guides
    Replies: 6
    Last Post: 03-14-2010, 12:00 PM
  4. Video problem with Gateway Netbook
    By Ancientfall in forum OLD Newbie Area
    Replies: 3
    Last Post: 01-13-2010, 09:50 PM
  5. HP Netbook 311 and Backtrack 4 PR Networking Problem
    By manic in forum OLD Newbie Area
    Replies: 5
    Last Post: 12-06-2009, 12:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts