Results 1 to 3 of 3

Thread: Samsung N148 Plus Netbook failed to load BTK

  1. #1
    Just burned his ISO
    Join Date
    Mar 2010

    Unhappy Samsung N148 Plus Netbook failed to load BTK

    Dear Mods and Experts.
    i am using BTK since long on my Compaq Presario and now my notebook dead. i bought a new Samsung N148 Plus netbook few days ago thinking of long hours back up. I tried many times to install BTK 4 and 5 on them but every time it boot with menu and then fail to start. i tired every options of that menu as i thought it may be due to my graphics not supported but i wonder what is the problem and is there any solution of it. and also i want to know from you that is BTK 3 can be installed on my poor Samsung if BTK 4 or 5 not possible as i don't have the image of BTK 3 now and it is very tough for me to download and give it a try with my dead slow Internet connection, i already tried two versions 4 and 5 and it took many days to download.

    Help Awaited.

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Behind the screen.

    Default Re: Samsung N148 Plus Netbook failed to load BTK

    Backtrack 4 and 3 are no longer supported, so you should stick to Backtrack 5 R1, also the problem as you said maybe in your video card. I would suggest you run it inside a VM.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010

    Default Re: Samsung N148 Plus Netbook failed to load BTK

    You should be more specific while describing your problem... Just "failed to start" doesn't give any info that would help me to help you. Error messages are a good start.

Similar Threads

  1. Error porting perl exploit into the Metasploit Framework (module failed to load)
    By ph3ane5phr3ak in forum BackTrack 5 General Topics
    Replies: 3
    Last Post: 10-17-2011, 06:04 PM
  2. zd1211rw firmware failed to load (-2)
    By Dr. Nick in forum Beginners Forum
    Replies: 2
    Last Post: 07-28-2010, 08:51 AM
  3. Replies: 1
    Last Post: 07-23-2010, 08:13 AM
  4. Samsung N110 Netbook - Flawless out of the box
    By TomSawyer in forum OLD BackTrack 4 Working Hardware
    Replies: 1
    Last Post: 10-12-2009, 01:38 AM
  5. failed to load module with msfconsole
    By imported_bulgin in forum OLD BackTrack v2.0 Final
    Replies: 0
    Last Post: 12-15-2007, 02:05 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts