Results 1 to 3 of 3

Thread: No matter what I try to install, backtrack hates me. (USB-Boot, more details inside)

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    Aug 2011

    Unhappy No matter what I try to install, backtrack hates me. (USB-Boot, more details inside)

    My only option is to USB-boot, since I can't spare HD to partition on the laptop. I would've loved running a virtual server but it is my understanding that I can't make use of my Atheros AR8151 if I'm not actually booting the system.

    Current system specs are as follows:

    Intel i5-2410 CPU @ 2.30 GHz
    8GB DDR3 Memory
    NVIDIA GeForce GT 540M (2GB VRAM)

    I have tried the following operating systems:


    Generally, when I try and boot a 64-bit linux, the monitor shuts off. Most of the time, typing "reboot" or pressing CTRL + ALT + DEL restarts the computer but the problem doesn't go away.
    When booting 32-bit linux, it usually boots fine the first time but not after that, I continually experience random errors such as:
    [   108.341046] EXT2-fs (loop1): error: ext2_lookup: deleted inote referenced: 58841
    Right now, I'm trying to boot BT5-R1-GNOME-64 and I experience this line near the bottom:
    ACPI Error: Method parse/execution failed [\_SB_.PCI0.PEG0.PEGP.DD02._BCL] (Node ffff8802533763e8), AE_NOT_FOUND (20110316/psparse-536)
    Shortly thereafter, this loads:
    BusyBox v1.13.3 Ubuntu 1:1.13.3-1ubuntu11) built-in shell (ash)
    Enter 'help' for a list of built-in commands.
    (initramfs) Unable to find a medium containing a live file system
    I use UNetbootin to install to the USB stick and generally set persistence to 1024 MB. It really sucks that it keeps breaking like this, but the one time I actually got linux to run more than once was when I had persistence at 256 MB, but I ran out of space when I was "prepare-kernel-source"-ing or whatever the command was.

    Any ideas?
    Last edited by throstur; 09-07-2011 at 03:43 PM.

Similar Threads

  1. Replies: 1
    Last Post: 11-13-2010, 08:57 PM
  2. It WILL NOT boot from usb no matter what!
    By JBabz in forum OLD BackTrack 4 General Support
    Replies: 1
    Last Post: 09-21-2009, 07:10 PM
  3. Can I install BT2 and then upgrade to 3 inside of BT2?
    By then00b in forum OLD Newbie Area
    Replies: 5
    Last Post: 11-01-2008, 07:41 PM
  4. Managing Backtrack, or any Linux distro for that matter
    By HTSPilot in forum OLD Tutorials and Guides
    Replies: 33
    Last Post: 05-07-2008, 11:43 AM
  5. Install BT2 inside VMWare...
    By some1 in forum OLD Newbie Area
    Replies: 9
    Last Post: 07-03-2007, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts