im on a dell XPS M1530, I downloaded BT5 32bit and used Unetbootin to put it on a 2gb flash drive to boot from. Md5 matched so the download was good as well.

Ive changed the boot order appropriately but backtrack doesn't seem to boot. I get one line of text at the top (i think its just a name and date or something) and cannot type.

the escape key is the only key that does aything, it says boot aborted and leaves me at a prompt with


Ive waited for a while for it to boot and seen no progress, ive tried "startx" as well and it says there's no image or something along those lines.

I have no experience whatsoever with linux beyond installing Mint 7 which i never used. I also have virtual box installed, but have not tried to boot BT5 from it (i saw the post on the how to's but it seemed over my head)

My knowledge of computers is certainly above average, however I have refrained from tampering with system files and am not familiar with using command lines. (I havent used them since playing Gorillas on QBASIC)

Advice and guidance would be appreciated.