Results 1 to 5 of 5

Thread: Intel Centrino Wireless-n 1000

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Aug 2011

    Default Intel Centrino Wireless-n 1000

    Hello everyone I am new to backtrack 5 but very interested in using the WEP cracking features I have seen on so many youtube videos. I downloaded the 64bit ISO from the backtrack 5 website and used UNebootin to install the ISO on my flash drive. When I boot it from the flash drive and run the command airmon-ng it shows no interface. I did do alot of research and tried alot of different options I found on this forum but I am assuming this issue is occuring because I do not have the proper linux driver for my wifi card installed. So my question is where can I get the driver and how do I install it? I am pretty new to linux so I appreciate everyones help thank you in advance!

  2. #2
    Just burned his ISO
    Join Date
    Dec 2011

    Default Re: Intel Centrino Wireless-n 1000

    I have a Lenovo E520 with Intel Centrino Wireless-n 1000 too.

    I think it might be that which is the problem not the drivers.

    Confirmation would be great!

  3. #3
    Just burned his ISO
    Join Date
    May 2012

    Default Re: Intel Centrino Wireless-n 1000

    Same here! On a Sony Vaio using Bt5 R2 64 bit ...I know it supports injection but can it inject and capture at the same time??
    R there any drivers/patches for this hardware?
    Any help would be apreciated

    P.S.: i travel allot so we might hv a beer

  4. #4
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010

    Default Re: Intel Centrino Wireless-n 1000

    Edit: Disregard.....need coffee
    Last edited by thorin; 05-30-2012 at 07:03 AM.
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  5. #5
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Debian land

    Default Re: Intel Centrino Wireless-n 1000

    Did you started the wicd services and dhclient has ben run after startx?...Check that first.

    if you do not do so, no interfaces will be present.

    If interface is shown, run airomon-ng and see if interfece was mapped in mon0..

    Then run airodump-ng mon0 or the virtual iface mapped for your iface (wlan0, eth1, etc).

    If you did all this and still not working, you might need the Intel Wireless Link for A, G and N networks (iwlang)and the newer compat-wireless tools for what I understand...If need to compile, which I think you will need to do so, you also will need the headers (linux-headers-xxx), gcc, make, etc.. (install build-essentials will install them for you: gcc, make, fakeroot, etc).

    I leave this link and follow as instructed...

    Read it complete. And refer to the section: IntelChipset Comments, at the middle of page.

    Honestly, I do not know if this has been done by BT5 already.

    Hope it helps...
    Last edited by maverik35; 05-30-2012 at 10:51 AM.

Similar Threads

  1. Intel Centrino 6300 N driver install on Back Track 5
    By crakkajakka15 in forum BackTrack 5 Beginners Section
    Replies: 19
    Last Post: 02-05-2013, 03:04 PM
  2. Intel Centrino 6200AGN airmon-ng error
    By jcsopko in forum BackTrack 5 Beginners Section
    Replies: 7
    Last Post: 01-17-2012, 06:35 PM
  3. Intel® Centrino® Advanced-N 6200
    By nedmartin in forum Non Working Hardware
    Replies: 3
    Last Post: 12-05-2011, 08:55 PM
  4. Intel(R) Centrino(R) Advanced-N 6200 AGN with lenovo t410
    By matty1 in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 07-09-2011, 06:36 PM
  5. Intel Centrino Advanced-N 6230 (2x2 b/g/n+ Bluetooth Combo Card)
    By LoopyJuice in forum HardWare Compatibility List
    Replies: 4
    Last Post: 03-24-2011, 05:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts