Results 1 to 10 of 18

Thread: "" stays on desktop.

Threaded View

  1. #1
    Just burned his ISO spitfoo's Avatar
    Join Date
    Jan 2010

    Question "" stays on desktop.

    I'm having problems installing Bactrack 4 Final on my VMware Workstation.

    To make long story short... this is what i've done so far:

    1) Created a new virtual machine within VMware Workstation 7.0.0 build-203739. I used the "custom" option and only changed a few things: "Other Linux Kernel 2.6.x", processor settings (2 processors, with 2 cores each) and connection type to bridged. I also chose "Install OS later" and mounted the .iso to CD/DVD-drive afterwards from "edit settings".

    2) I booted it for the first time. Everything seemed fine and I typed "clear" and "startx". I followed the official instructions for hard drive installation as given in here.

    3) I followed the instructions and installation went smooth without any errors. I restarted when prompted to do so. I logged in with "root/toor" and changed the UNIX password. Then I typed "fix-splash" and rebooted again by typing "reboot".

    4) I logged in with "root/my new UNIX pw" and typed "startx" once again. Desktop booted fine but something wasn't quite right. The "" was still there... but I already installed BT on my virtual hard-drive!

    Check attached screenshot.

    So, should I have unmounted the .iso at some point? At first reboot it asks me to "remove any disks and press enter" or something similar. I didn't do so since when I tried to unconnect my virtual cd/dvd vmware says that "it is locked by the guest os".

    What did I do wrong? I have BT4 Pre-Final succesfully running on VirtualBox but I'd rather use VMware. Now it just seems like the installation never gets completed.. or atleast the "" stays on my desktop unlike when installing on VirtualBox.

    Any help is very much appreciated. I tried to explain the situation as clearly as I can.

    Thank you.
    Immagini allegate Immagini allegate
    Last edited by spitfoo; 01-23-2010 at 03:39 PM. Reason: image broke the layout

Similar Threads

  1. Macbook Pro 15/17" Late 2009 edition
    By muts in forum HardWare Compatibility List
    Replies: 17
    Last Post: 09-03-2010, 11:55 AM
  2. White screen after running "startx"
    By emximer in forum Beginners Forum
    Replies: 1
    Last Post: 04-30-2010, 08:41 PM
  3. "BackTrack 4 Final Released" not starting
    By habib in forum BackTrack Bugs
    Replies: 6
    Last Post: 02-07-2010, 11:26 PM
  4. problems whit "/etc/console-tools/config"
    By DreaDy.HK in forum Beginners Forum
    Replies: 1
    Last Post: 01-22-2010, 02:36 AM
  5. Replies: 0
    Last Post: 01-16-2010, 06:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts