I have a brand new installation of BT5(2.6.38) in a Oracle Virtual Box and a belkin F5D8055v2 USB(Ralink chipset 2870) wireless stick. I went through the following forums to get the device working (it does not see any networks, aireplay -9 doesnt work, wireshark sniff over interface shows nothing).


Basically, i have installed both the drivers(2009_1110_RT3070_Linux_STA_v2.1.2.0.tar.bz 2) and (2010_0709_RT2870_Linux_STA_v2.4.0.1.tar.bz2) listed on ralink site, and tried to compile, ( make clean; make) and both of them fail. I have also tried to blacklist as mentioned in the post. The interface comes up as wlan0, with nickname "RT2870", and does not report any AP's when i do aireplay-ng -9 (injection).

I am trying to set up a soft-ap with open/WEP/WPA(if possible) . I have another card too (Cisco USB600N). I am ok with using either one, as long as i can get the soft-ap functionality(which will involve injection).

has any one been able to get any of these devices going on BT5 ? Any help will be deeply appreciated.