Results 1 to 3 of 3

Thread: BT 5 doesn't detect hdd when I try install OS on hdd

  1. #1
    Just burned his ISO
    Join Date
    Jul 2011

    Default BT 5 doesn't detect hdd when I try install OS on hdd

    I have PC with 2 hdd (2x80 GB SATA)
    On the first drive I have installed Windows 7 on a second I wanted to install the BT5, unfortunately, BT does not see any disk.
    Earlier on both drives I had installed Fedora 13 (in raid0).
    I was looking in the BIOS settings, RAID controller, but without effectively.
    I also tried to install / format this drive ... without effectively ... The installer does not see any disk, and installer doesn't have any option to create / delete arrays.
    Where I should looking some info about this problem?

  2. #2
    Good friend of the forums scottm99's Avatar
    Join Date
    Feb 2010

    Default Re: BT 5 doesn't detect hdd when I try install OS on hdd

    So are your 2 drives still in a RAID array? If so, BT5 should install fine in a dual-boot situation. Personally, my BackTrack installs have gone 1 of 2 ways: either format the whole disk for BT, or dual-boot. In both instances, it's been either 1 physical drive, or a 2-drive RAID array. If you're using 2 physical drives, not in a RAID array, make sure you've got one set as master, and the other as slave.
    If I could figure out how to scuba dive & hack at the same time, there would be nothing I couldn't do...

  3. #3
    Just burned his ISO neovin's Avatar
    Join Date
    Aug 2011

    Default Re: BT 5 doesn't detect hdd when I try install OS on hdd

    Have you upgraded your partitions to dynamic partitions in windows7? that case you will need to convert it back to basic disk..i had this issue and i was unable to install BT5..after converting to basic disk, everything worked for me..

Similar Threads

  1. BT3 doesn't detect my Intel WiFi Link 1000BGN
    By gabs777 in forum Beginners Forum
    Replies: 1
    Last Post: 11-27-2010, 01:00 PM
  2. BT4 final doesn't detect NTFS partitions?
    By kulverstukas in forum BackTrack Bugs
    Replies: 6
    Last Post: 09-29-2010, 04:57 PM
  3. airodump doesn't detect networks with BT4 RT2870
    By noname640 in forum OLD Newbie Area
    Replies: 5
    Last Post: 12-29-2009, 02:12 PM
  4. Airodump-ng doesn't detect wireless networks
    By mtop6867 in forum OLD Newbie Area
    Replies: 1
    Last Post: 10-27-2008, 05:28 PM
  5. backtrack doesn´t detect my mouse
    By sxpress in forum OLD Newbie Area
    Replies: 14
    Last Post: 10-19-2007, 03:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts