Hi guy`s

i am having some problems getting my ubertooth dongle up and running in VMware, (Verison of BT tried is 32&64 bit Both gnome and kde also BT4 R1) I know the dongle is working cause it starts fine on my "Normal" installed Backtrack, it seems like it recognizes the card but it wont comunicate with it, all packages are installed as far as i know, (Followed HarvestGardener How to.. Thanks by the way .-)) but when starting the Specan_ui i get the following error.

root@bt:~/ubertooth-r238/host/specan_ui# python specan_ui.py
Exception in thread Thread-1:
Traceback (most recent call last):
File "/usr/lib/python2.6/threading.py", line 532, in __bootstrap_inner
File "specan_ui.py", line 43, in run
for frame in frame_source:
File "/root/ubertooth-r238/host/specan_ui/specan.py", line 46, in specan
buffer = self._device.read(0x82, 64)
File "/usr/local/lib/python2.6/dist-packages/usb/core.py", line 637, in read
File "/usr/local/lib/python2.6/dist-packages/usb/_debug.py", line 52, in do_trace
return f(*args, **named_args)
File "/usr/local/lib/python2.6/dist-packages/usb/backend/libusb10.py", line 493, in bulk_read
File "/usr/local/lib/python2.6/dist-packages/usb/backend/libusb10.py", line 593, in __read
File "/usr/local/lib/python2.6/dist-packages/usb/backend/libusb10.py", line 357, in _check
raise USBError(_str_error[retval.value])
USBError: Unknown error

i have to say that i am far from experienced in this field, and i have tried to figure this out myself whit out any luck,
i would really appriciate if some one could help me to solve this, and i will try to retur the favor the next time.

best regards