Results 1 to 2 of 2

Thread: Chntpw

  1. #1
    Just burned his ISO
    Join Date
    Jul 2011

    Question Chntpw

    I have read on a thread somewhere that chntpw is located in /pentest/passwords/ but it's not on my machine, i am running a fresh install of Backtrack 5 x64.
    When i run apt-get install chntpw it doesn't find it. I've ran an apt-get update, and when i run chntpw it says it's available via apt-get install chntpw but i must enable universe... So confused.

  2. #2
    Just burned his ISO
    Join Date
    Jul 2011

    Default Re: Chntpw

    I have the same issue. I have Bt5 GNOME 32 bit on a flash drive. When i try to run it it says install it. When I look for the file I can see it but when I try to run the program it says install. I have reinstalled it many times. I dont know why it is not working.

Similar Threads

  1. Chntpw isn't working.
    By Fjerdue in forum Beginners Forum
    Replies: 1
    Last Post: 02-23-2011, 06:59 PM
  2. chntpw not working for me
    By lordplagueis in forum Beginners Forum
    Replies: 5
    Last Post: 12-08-2010, 11:03 PM
  3. fix chntpw in kde menu
    By joker5bb in forum BackTrack Bugs
    Replies: 1
    Last Post: 11-25-2010, 09:45 PM
  4. problemas con chntpw
    By avpublicidad in forum Soporte en Software
    Replies: 0
    Last Post: 08-17-2010, 05:58 PM
  5. Chntpw
    By trevelyn in forum OLD Tutorials and Guides
    Replies: 4
    Last Post: 05-17-2008, 12:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts