Results 1 to 2 of 2

Thread: the good old famous wireless problem.. plz any1 (intel pro ipw2200)

  1. #1
    Just burned his ISO
    Join Date
    Jan 2012

    Default the good old famous wireless problem.. plz any1 (intel pro ipw2200)

    helo to all here!

    First i would like to say i have done tonns of research before i post or ask.
    But sadly i am out of ammo and need a lifting hand.

    Its the popular intel pro ipw2200 wireless problem.

    Indeed i did my research i downloaded the 3.1 firmware and copy it into /lib/firmware/.. and there it was.. my wireless worked!
    After some tweeking i wanted to do an apt-get update... after that.. my wireless did not show up in Wicd network manager.

    I have try'd everything... even formated (gparted) reinstalled BT5 4 times and repeated my 3.2 firmware copy to make it work again.... guess what.. nothing works again.

    this is what i am getting...

    root@bt:~# dmesg | grep ipw
    [   15.002828] libipw: 802.11 data/management/control stack, git-1.1.13
    [   15.002836] libipw: Copyright (C) 2004-2005 Intel Corporation <>
    [   15.284687] ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.2.2kmprq
    [   15.284696] ipw2200: Copyright(c) 2003-2006 Intel Corporation
    [   15.284863] ipw2200 0000:02:03.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
    [   15.284910] ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
    [   16.028746] ipw2200: Detected geography ZZD (13 802.11bg channels, 0 802.11a channels)

    firmware looks in place

    root@bt:~# ls -al /lib/firmware | grep ipw
    -rw-r--r--  1 root root  191154 2009-03-11 21:17 ipw2200-bss.fw
    -rw-r--r--  1 root root  185428 2009-03-11 21:17 ipw2200-ibss.fw
    -rw-r--r--  1 root root  187836 2009-03-11 21:17 ipw2200-sniffer.fw
    -rw-r--r--  1 root root   12007 2009-03-11 21:17 LICENSE.ipw2200-fw
    my eth1 shows up... when doing ifconfig

    eth1      Link encap:Ethernet  HWaddr 00:13:xx:xx:68:42  
              inet6 addr: fe80::213:ceff:fece:6842/64 Scope:Link
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:36 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:0 (0.0 B)  TX bytes:10512 (10.5 KB)
              Interrupt:17 Base address:0x4000 Memory:dfbfd000-dfbfdfff

    and iwconfig shows......

    root@bt:~# iwconfig
    lo        no wireless extensions.
    eth0      no wireless extensions.
    eth1      IEEE 802.11bg  ESSID:off/any  
              Mode:Managed  Channel:0  Access Point: Not-Associated   
              Bit Rate:0 kb/s   Tx-Power=20 dBm   Sensitivity=8/0  
              Retry limit:7   RTS thr:off   Fragment thr:off
              Encryption key:off
              Power Management:off
              Link Quality:0  Signal level:0  Noise level:0
              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
              Tx excessive retries:0  Invalid misc:0   Missed beacon:0

    Any help will be much appreciated!
    Last edited by g0tmi1k; 01-06-2012 at 10:20 AM.

  2. #2
    Just burned his ISO
    Join Date
    Mar 2012

    Default Re: the good old famous wireless problem.. plz any1 (intel pro ipw2200)

    I had the same problem with mine:

    Acer Travelmate C314XMi

    From where you were, I opened Wicd, clicked Preferences and entered eth1 into the wireless interface field under General Settings/Network Interfaces. I rebooted (just to be safe) and everything worked.

    Good luck.

Similar Threads

  1. USB Wireless Adapter Good or Bad?
    By Maraudir in forum OLD Wireless
    Replies: 3
    Last Post: 08-11-2009, 09:20 AM
  2. Famous eeepc - wireless not working - Please Help
    By jpaterson81 in forum OLD Newbie Area
    Replies: 13
    Last Post: 01-31-2009, 01:34 AM
  3. Replies: 0
    Last Post: 01-29-2009, 03:08 PM
  4. About the famous DNS vulnerability.
    By imported_demente in forum OLD Specialist Topics
    Replies: 5
    Last Post: 08-31-2008, 09:38 AM
  5. Streakers town is famous!
    By purehate in forum OLD General IT Discussion
    Replies: 2
    Last Post: 10-30-2007, 02:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts