Results 1 to 2 of 2

Thread: No tools in any section work correctly

  1. #1
    Senior Member ShadowMaster's Avatar
    Join Date
    Jul 2011

    Default No tools in any section work correctly

    First my specs. I'm running a Sager notebook with:
    Intel Core i7-2820 QM
    8 Gig DDR3 @ 1333 MGHz
    nVidia 555 gt/intel HD w/ Optimus
    Intel® Centrino® Ultimate-N 6300

    I'm posting them all because I don't know which are important. Sorry.

    Ok, here's my problem. My goal is to dualboot my windows 7 with backtrack 5 KDE 32/64 using the provided installer. So far, none have been working correctly, so I haven't even begun trying the installer.
    Here's what I've tried: BT5 GNOME/KDE 32/64 with UNETBOOTIN, LiveLinux USB creator run both as administrator and with regular permissions. I've tried every iteration of all those. Twice. Yes, I've done this at least sixteen times. It's a little frustrating, especially because on other computers I've used they work fine. The closest I've come was when I used BT5 GNOME x64 w/ LiveLinux USB, and Unetbootin w/ BT5 KDE x86, both eventually got me to the startx desktop, though KDE had a black screen that I typed "startx" into on instinct. Even when I'm on the desktop, no tools work, Most notably Gerix-Wifi cracker, which is the one I need the most. It just doesn't run. Although in GNOME, it shows when I log out as an unknown process. Why is this happening to me?! Someone please help me! I posted all the info I think you need, checked all the solutions I could, but if I left something out please tell me. As of now, it's a USB boot, so all the things are default. Please help. Thanks.

  2. #2
    Join Date
    Apr 2007

    Default Re: No tools in any section work correctly

    As i told you before, saying "No tools in any section work correctly" is useless.

    Read the thread on how to ask questions.

    Provide the information of what are you trying to do, and what doesn't work.

Similar Threads

  1. How to make tools like bluesmash or bluebugger able to work ?
    By Warlord711 in forum Beginners Forum
    Replies: 1
    Last Post: 07-25-2010, 06:09 PM
  2. Did I install Correctly?
    By redneck in forum Beginners Forum
    Replies: 10
    Last Post: 01-14-2010, 05:12 PM
  3. injecting correctly?
    By RainMan0x in forum OLD Newbie Area
    Replies: 2
    Last Post: 11-14-2008, 02:35 AM
  4. Cant get ISO to burn correctly
    By jaker29902 in forum OLD Newbie Area
    Replies: 5
    Last Post: 08-02-2008, 03:01 PM
  5. vmware tools? :/ for me, it doesnt work
    By pacey in forum OLD Newbie Area
    Replies: 0
    Last Post: 11-22-2007, 10:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts