Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: zd1211rw Patching on Back|Track 2

  1. #11
    Just burned his ISO
    Join Date
    Dec 2006



  2. #12
    Just burned his ISO
    Join Date
    Jan 2008


    lease can sombo elp me out with this. am ae followed the instrctios from earlier in this tread and all seemed to work untill i got to entrng

    make -C /lib/modules/2.6.20-1.2944.fc6/build/ M=`pwd` modules

    i changed the "2.6.20-1.2944" to "2.6.20-BT-PwnSauce-NOSMP" but it gives this error messege

    make: Entering directory '/usr/src/linux-2.6.20'
    scripts/ /usr/src/linux-2.6.20/pwd/makefile: No such file or directory
    make[1] : ***No rule to make target '/usr/src/linux-2.6.20/pwd/makefile'. Stop.
    make: *** [_module_pwd] Error 2
    make: Leaving directory '/usr/src/linux-2.6.20'

    could somebody please help me

  3. #13
    Junior Member
    Join Date
    Jan 2008


    The only thing i can say about this driver is to leave it be. I had lots of trouble trying to set this card up with the patched drivers. I even splashed out £49.99 on the Hi-Gain Wireless-G Dish Adapter by Hawlkings without doing any homework,to find that the new chipset only partially supports injection. funny thing is i had an old pci card laying around that worked fully with airodump but i dident even know.... but for £49.99 you could get yourself a hi-gain 15dbi grid antenna then this usb thing.. Stick to PCI !!!

    [CENTER][COLOR="Red"]Every great advance in natural knowledge has involved the absolute rejection of authority.[/COLOR]
    [B]Thomas H. Huxley[/B][/CENTER]

  4. #14
    Member alacrityathome's Avatar
    Join Date
    Jan 2010

    Default Solution

    To all,

    Airdriver-ng makes the zd1211rw process very easy. Yesterday, I ran the following process:

    ...Used BT2 as the original Distro vehicle for testing
    ...Downloaded and installed the latest aircrack-ng 1.0 Beta2 r923 and SQLite
    ...Used airdriver-ng to install Stack 0.
    ...Both before and after the stack 0 installation, the #41 driver showed as installed under zydas 1211rw-IEEE80211 Softmac
    ...Before installation of Stack 0, there was no injection capability.
    ...But, after installing the Stack 0 (IEEE80211) I gained full zydas capability including injection
    ...And, I also have full injection capability under the same conditions with my other usb wusb54g wireless unit

    My zydas is a $12 Fry's Electronics branded Airlink 101 AWLL3026 with WPA2 capability in managed mode and injection capability in monitor mode.

    The airdriver-ng process is superb and avoids going thru an extensive compiling process from the pre airdriver-ng process in the zd1211rw driver install instructions previously shown on

    I now have two usb dongles operating under VMWare 6.02 from XP Pro as the host o/s driving the guest o/s BT2 (remastered using remastersys) ISO as the guest o/s. Very smooth capability.


Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts