Image: BT5-KDE-64.iso

Alienware M14XR1
Core i7
8GB DDR 1600
nVidia 3.0GB GeForce GT555
Intel(R) WiFi Link 6205

Keep in mind during this process that the USB 2.0 on the left side of the M14X always has power when plugged into AC, even when the box is off. So if you try to F12 boot and the USB is not in the list, remove and reinsert it from the laptop and reboot with F12 again.


When booting from USB stick using unetbootin, boot will hang at a black screen. If you wait a few minutes you will notice some USB drive activity and then you can type "startx" and x windows will start. However it crashes shortly after with a black screen and just the mouse cursor which is locked.

Although with no display you will notice that you can still enter commands. To test this, just type startx again and hit enter. If x-windows starts to load again then you still have command line access.

Wait for the black screen and cursor hang again and blindly enter the following commands (without the display):

Pasted from <>
************************************************** ***********************
Re: BT5 KDE 64bit - startx problem
Hi all, i had the "startx" problem and found that this worked for me

where you would normally type "startx" type this first:

cd /root/.kde/

press enter then type this:

find . -type f -iname "*.kcache" -delete

now type:


this worked for me and i then installed backtrack and upon restart i had the "startx" problem again, i put in these commands again and now it's working fine every time i reboot, hope this helps as it has me

************************************************** ************************************************** **

I hope this helps someone other than me as it took me a while to figure this out.