Results 1 to 2 of 2

Thread: Backtrack 5 ARM on Xoom 3.2 Permissions

  1. #1
    Just burned his ISO Soultaker666's Avatar
    Join Date
    Jan 2010

    Default Backtrack 5 ARM on Xoom 3.2 Permissions

    Hey all,

    I followed the tut put up here

    I was able to get it up and running properly. However, I am having issues with the permissions within the VNC session. I am not able to create docs, folders etc... Has anyone else seen this? I have tried creating them on Desktop, root folder, documents etc.. Does anyone have a fix for it? I tried running as SU before creating things and still nothing. Thanks in advance for the replies.
    If I win, you will be my slave

  2. #2
    Junior Member
    Join Date
    May 2011

    Default Re: Backtrack 5 ARM on Xoom 3.2 Permissions

    not sure but it sounds vnc related.. it could be a vnc user permission error.. do you get errors when creating files from the command line? what does a 'whoami' return while logged in through vnc?

Similar Threads

  1. Backtrack 5 ARM on Xoom 3.2 Assistance
    By viperhrdtp in forum BackTrack 5 ARM topics
    Replies: 1
    Last Post: 10-16-2011, 06:15 AM
  2. BT5 ARM on Motorola Xoom w/HC 3.2 file permission issues
    By Soultaker666 in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 07-21-2011, 04:08 AM
  3. Xoom WiFI Honeycomb 3.1 Mount failures
    By Lennn in forum BackTrack 5 ARM topics
    Replies: 2
    Last Post: 05-31-2011, 06:14 PM
  4. Replies: 1
    Last Post: 05-12-2011, 06:03 PM
  5. No write permissions USB drive BackTrack 3
    By liquid6140 in forum OLD Newbie Area
    Replies: 5
    Last Post: 01-07-2010, 09:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts