Results 1 to 2 of 2

Thread: startx problem on MSI FX400x-i3885+

  1. #1
    Just burned his ISO
    Join Date
    Jun 2011

    Default startx problem on MSI FX400x-i3885+

    Hi Everyone,

    I been trying to install install BT5 (gnome and kde both 64bit) in my laptop. I noticed that 2 choices are "Default Boot Text Mode" 1st is the topmost and the other is the 4th from the top. So i decided the 4th choice.
    upon reaching this portion "root@root:~#" then when i type "startx" the screen goes black and LED keeps flashing.

    I tried the following tutorials below but nothings happens.

    root@root:~#fix-vesa ; command not found
    root@root:~#dpkg-reconfigure xserver-xorg ; nothing happens and i t brings me to root@root:~# again
    root@root:~#xorgconfig.con ; command not found
    run the command “ubiquity” in console. none happens
    cp /etc/X11/xorg.conf.failsafe /etc/X11/xorg.conf, no such file


    1- fix-splash
    2-rm /root/.kde/cache-root/icon-cache.kcache
    3- rm /root/.kde/cache-root/plasma_theme_Volatile.kcache
    4-rm /root/.kde/cache-bt/icon-cache.kcache
    5- rm /root/.kde/cache-bt/plasma_theme_Volatile.kcache
    6- rm -rf /tmp/vmware-r

    nothings happens to all the above tutorials. i don't know where to go next.

    thanks in advance.

  2. #2
    Just burned his ISO
    Join Date
    Jun 2011

    Default Re: startx problem on MSI FX400x-i3885+


    blackscreen and flashing of LED happens right after typing startx at root@root:~#
    i already tried to edit the grub. i tried the following settings below but nothing happens. all of this are via live cd since i can't even proceed with the installation procedure.
    quiet splash i915.monodeset=0
    quiet splash i915.monodeset=1
    quiet splash i915.modeset=1

    as i mentioned above two choices for Default Boot Text Mode as shown in the figure.


    my lspci result.

    VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 02)
    VGA compatible controller: nVidia Corporation GT216 [GeForce GT 325M] (rev a2)

    thank you very much.

Similar Threads

  1. startx Problem
    By FurryTurtle in forum Beginners Forum
    Replies: 2
    Last Post: 07-14-2010, 06:32 PM
  2. problem with startx
    By zerohour in forum Beginners Forum
    Replies: 0
    Last Post: 04-12-2010, 01:34 PM
  3. Startx problem. Sudo startx works
    By chris_heyward in forum Beginners Forum
    Replies: 0
    Last Post: 02-22-2010, 02:41 AM
  4. startx problem
    By WuQ_pl in forum OLD BackTrack 4 General Support
    Replies: 0
    Last Post: 01-27-2010, 04:54 PM
  5. Startx problem
    By digiuk in forum OLD BT3final Support
    Replies: 2
    Last Post: 10-09-2008, 01:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts