Results 1 to 3 of 3

Thread: Help with install. (Netbook and bootable flash drive)

  1. #1
    Just burned his ISO
    Join Date
    Jun 2011

    Default Help with install. (Netbook and bootable flash drive)

    I can get the netbook to boot into the usb drive fine. The issue I am having is when I click a choice from the grub menu it will carry me to a screen with the backtrack background then it goes into a dos like mode and runs a whole bunch of code. When I say a whole bunch of code I mean this thing runs like the matrix for 10 minutes. I believe it came to a <it*****> type prompt but that was it. Never giving me the option to log into root.

  2. #2
    Junior Member Rhuwme's Avatar
    Join Date
    Jan 2010
    Virginia, USA

    Default Re: Help with install. (Netbook and bootable flash drive)

    I just came across that earlier this morning as well - and you're right, 51areA: it is A LOT of code, but it looks like it's running in a loop. I tried doing a search for the last part of it but haven't come across anything yet. I'm going to continue doing searches for sections of the code and hopefully I'll get lucky and come up with a clue.

    8gig USB drive onto which I used Unetbootin to install BT5-kde-32
    first laptop I tried was an HP ProBook 6555b
    now I'm trying on an HP Compaq nx6110
    Last edited by Rhuwme; 06-09-2011 at 04:04 PM.

  3. #3
    Just burned his ISO
    Join Date
    Jun 2011

    Default Re: Help with install. (Netbook and bootable flash drive)

    Also having a problem with an install, I think mine will be a little easier to figure out, though.

    I installed to a USB flash, which seemed to work, got the install to hdd, dual boot windows 7. Sweet. Log in, everything was fine. Log out to windows 7, play around for a while, then log back into backtrack.

    In the prelogin splash, I get this error:

    Acer-wmi: Unable to detect WMID devices.

    Still, the boot goes as normal. Then I log in, go to command prompt and run WICD. jumps back to command prompt with no feed back. Alright, whatever.

    ifconfig shows my wireless card as up, so i go to applications>internet>wicd Comes up fine this time. Try connecting and it fails to obtain IP, which is strange, because it worked just fine the first time. What's more, when it gives the error, the computer locks up for 3 minutes, then fixes itself.

    So i try a different approach, command line: /etc/init.d/network start

    bash: /etc/init.d/network: No such file or directory

    Umm... what?

    I'm at a total loss here.

    Running on an Asus Aspire One D255E. It has an Atheros ar5b95 wifi card, which on the first install i tested mon mode and packet injection, which all worked. If any more details are needed, let me know.

    Was going to make my own thread, but could not start one for some reason.

Similar Threads

  1. Bootable USB flash drive or USB external hard disc or SSD.
    By bt4newuser in forum Beginners Forum
    Replies: 2
    Last Post: 07-23-2010, 10:04 PM
  2. How to install gui version into usb flash drive?
    By zhane3 in forum Beginners Forum
    Replies: 1
    Last Post: 03-23-2010, 09:53 PM
  3. How to install backtrack4 without a dvdrom drive or a usb bootable bios ?
    By mackie in forum OLD BackTrack 4 General Support
    Replies: 10
    Last Post: 12-07-2009, 01:37 PM
  4. Replies: 0
    Last Post: 10-30-2009, 10:16 PM
  5. Replies: 1
    Last Post: 04-27-2007, 05:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts