Results 1 to 3 of 3

Thread: WiCD disconnects after 10-15 seconds

  1. #1
    Join Date
    Mar 2010
    Somewhere in CA

    Default WiCD disconnects after 10-15 seconds

    Anyone else experience an issue like this with WiCd? I was given an error at one point about dbus something or another but i have yet to get that error again.

    i can "connect" to an ap and attempt to browse to a site but it wont load and i get DCd, I have tried on multiple networks
    any one care to shed some light?
    Last edited by slowz3r; 06-03-2011 at 09:15 PM.

  2. #2
    Junior Member M00kaw's Avatar
    Join Date
    Oct 2010

    Default Re: WiCD disconnects after 10-15 seconds

    I assume its a laptop - What kind and what's the chipset ?
    Have you tried another network-manager ?

  3. #3
    Just burned his ISO
    Join Date
    Mar 2007

    Default Re: WiCD disconnects after 10-15 seconds

    Are these your own networks, because MAC filtering could be a possible cause.

    Try to see if anything useful can be found in wicd's log, it should be /var/log/wicd.log.

Similar Threads

  1. wireless disconnects after a couple of minutes
    By Invisiblekid in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 05-15-2011, 03:30 PM
  2. Wicd manager starts up, and closes after 5 seconds...
    By jacobtc in forum Beginners Forum
    Replies: 11
    Last Post: 02-25-2010, 07:27 PM
  3. wifi assistant disconnects
    By 325ci in forum OLD BackTrack 3 Final
    Replies: 8
    Last Post: 03-31-2009, 09:04 PM
  4. *Fixed* If you alfa card disconnects after awhile and keyboard fails
    By phil128 in forum OLD BT3beta NON-WORKING HARDWARE
    Replies: 1
    Last Post: 04-13-2008, 03:24 PM
  5. alfa usb disconnects after short period !
    By the-BIG-one in forum OLD BT3beta General
    Replies: 4
    Last Post: 02-22-2008, 08:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts