Results 1 to 5 of 5

Thread: BT5 hangs on boot

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    May 2011

    Default BT5 hangs on boot

    I'm new to BT5, but not new to Linux -- I use a Debian variant as my primary OS.

    N.B. I'm using BT5 on a laptop, with windows Vista as its primary OS. I'm running BT5 in live mode.

    When I try the default boot option, the laptop hangs during the boot cycle prior to giving me a bash prompt ($ or #).

    The last messages I can see on the screen are as follows:

    /opt/framework3/postgresql/scripts/ postresql could not be started

    LOG: database system was shut down on [date] [time]

    LOG: database system ready to accept connections

    LOG: autovacuum launcher started

    The system hangs at this point.

    I've also tried rebooting into safe mode; this brings me to the KDE login screen, but I am unable to login using the default root password.

    If I switch to another terminal and change the root password, then switch back to the KDE login screen using Ctrl-Alt-F7 and try to login again, the KDE splash screen appears with the 4 Chinese characters, but it simply bounces me back to the KDE login screen again.

    The .iso I am attempting to use is: BT5-KDE-64.iso. I downloaded this .iso and verified the MD5 hash with the one on the website. I used K3B to burn this a DVD, and had K3B verify the file after burning.

    On the off chance that I had some bad media, I burned the .iso again on another brand of media, verified the burn again, and got the same result.

    The laptop in question is a HP, aobut 18 months old, T4400 Core2Duo CPU, 3GB RAM, Mobile IntelExpress4 Chipset family.

    All in all, not an auspicious beginning.

    Any suggestions would be appreciated.

  2. #2
    Just burned his ISO
    Join Date
    Sep 2010

    Default Re: BT5 hangs on boot

    Hi OP,

    I am just going to ride on this post hope you dont mind.
    I am having the exact same problems, with the exact same image and i too have verfied MD5 re-burned media.

    Any help is much appreciated.

    Thanks in advance.

  3. #3
    Just burned his ISO
    Join Date
    Sep 2010

    Default Re: BT5 hangs on boot

    Hi sorry for the earlier post this link seems to be addressing this problem.

  4. #4
    Just burned his ISO
    Join Date
    Jul 2011

    Default Re: BT5 hangs on boot

    Hi, I've got the same issue, I've checked the link you sent, however, this is a different issue I think. It never gets to the point to type anything just freezes at "LOG: autovacuum launcher started" as the original posted stated.

    I'm trying to install on a Toshiba Stallite M645 Core i5 4gb ram

    the fix you from the link worked for my AlienWare but for my laptop it never gets to the root@root: login.

    I'm still searching though to see if I can find something.

  5. #5
    Just burned his ISO
    Join Date
    Jun 2012

    Default Re: BT5 hangs on boot

    Sorry to bump an old thread, but this was the ONLY thread I could find involving this issue. I managed to fix it with a simple:

    apt-get install gdm
    Prior to this, I had tried everything from uninstalling postgresql and ufw (the two last things started before the hang) to reinstalling X. Hope this helps if anybody runs across this again.

Similar Threads

  1. Boot Hangs @ pcmcia_socket
    By Mr-Protocol in forum Beginners Forum
    Replies: 1
    Last Post: 08-04-2010, 02:57 PM
  2. BT3 hangs at boot
    By lippl in forum OLD BT3beta General
    Replies: 2
    Last Post: 04-22-2008, 09:48 PM
  3. Boot hangs on Floppy fd0
    By Suriyawong in forum OLD BT3beta NON-WORKING HARDWARE
    Replies: 1
    Last Post: 04-12-2008, 04:32 PM
  4. BT3 boot hangs, screen just says L 07 07 07 07..and so on
    By unlazyfree in forum OLD BT3beta Software related issues
    Replies: 8
    Last Post: 01-04-2008, 12:08 PM
  5. Cant boot live CD | it hangs
    By Neflecrush in forum OLD Newbie Area
    Replies: 14
    Last Post: 06-07-2007, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts