Results 1 to 3 of 3

Thread: BT5-64-Gnome WPA2/WEP/Wired internet failing

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    Aug 2010

    Default BT5-64-Gnome WPA2/WEP/Wired internet failing

    Whenever i try to auth to a WEP/WPA2 or even open AP it says bad password or in the case of an open system it says can not obtain ip address.

    all of this was working fine in bt4 (dell inspirion 1545)

    the wired connection will work on a reboot for a short period of time but once the wlan is touched it all goes down.

    this is all a HDD install, clean install out of box and i cant find any thing in the search .. configured the wpa-supplicant config didnt work .. opened up a wireless network with no password and it was still unable to connect .. every other device is able to over the air or wired.

    any help would be greatly appreciated

    Thank you

    [Work Around/SOLVED]
    i switched from the BCM4312 rev 01 to my usb wg111v3 and everything worked.. now to find that work around to get this onboard to play nice.
    Last edited by enidoi; 05-31-2011 at 03:23 AM. Reason: sort of fixed my problem

Similar Threads

  1. Problem with wifi/wired internet
    By ootuoyetahi in forum Beginners Forum
    Replies: 1
    Last Post: 03-09-2010, 05:01 PM
  2. Wireless Internet Connection Failing Somehow
    By shinjinkazama in forum Beginners Forum
    Replies: 1
    Last Post: 02-22-2010, 11:26 PM
  3. How to enable wired internet?
    By Hackbot in forum OLD BackTrack 4 General Support
    Replies: 8
    Last Post: 07-20-2009, 01:29 PM
  4. Wired internet
    By calypso in forum OLD Newbie Area
    Replies: 14
    Last Post: 07-23-2008, 02:47 PM
  5. Wired internet not working.
    By imported_seven in forum OLD Newbie Area
    Replies: 2
    Last Post: 05-13-2007, 08:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts