Results 1 to 2 of 2

Thread: have I lost the touch

  1. #1
    Join Date
    May 2007

    Default have I lost the touch [Solved]

    Hi Guys,

    I'm not sure if I'm doing something wrong or if B|T has been 'tweaked' to avoid doing what I'm trying to do.

    I'm trying to ascertain if the value of a file's MD5 sum changes when the 'Accessed' and 'Modified' dates change.

    I know that you can change the 'Accessed' date by using 'touch', for example:

    touch /root/Desktop/someFileName.txt
    However, when I try this in B|T the 'Accessed' details remain the same.

    I've checked the file permissions and they look ok, so I don't think it's that (I'm root anyway so that shouldn't be an issue). Google suggests that this should work, and I can't find anything similar here on the forums.

    Any thoughts anybody? Am I going about this the wrong way?


  2. #2
    Join Date
    May 2007


    Think I solved it.

    I was trying to 'touch' a file on a FAT32 file system..........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts