Results 1 to 2 of 2

Thread: need help

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    May 2011

    Default need help

    I tried BT5 Gnome 64 bit and got to the GUI but when i click the install icon nothing happens i tried the unity command and nothing.
    so i tried the KDE 64 and it goes to a blck screen after startx command.
    i tried the KDE 32 bit but when typeing startx i get an error that my temp files is full and i cant start the gui so i have been unable to install this so any help would be great

    4GB systme ram
    ATI radion 5650 vid card
    asus Mobo
    amd quad core cpu (2.6Ghz)

    I got it to install i didnt even think about the fact that i was useing a DVD+R went and grabed some DVD-R's and it instaklled fine. I got a little worried when it hit copying files 99% cause it sat there but i left it and it went through the install prosses and was done with no issues
    Last edited by Archangel-Amael; 05-29-2011 at 01:08 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts