Results 1 to 5 of 5

Thread: BT5 Wicd Problem

  1. #1
    Just burned his ISO
    Join Date
    May 2011

    Default BT5 Wicd Problem

    Hi i have a problem whilst trying to connect to a network through Wicd in backtrack 5, the problem is that when i try to connect to network 1 at home it keeps just connecting to network 2 (these are both my networks), i even tried connecting to network 2 then disconnecting and then reconnecting to network 1 but it just keeps connecting to network 2 no matter what network i actually click to "connect" to.
    It is not on automatically connect and i even switched the network off but it still insisted on trying to connect to network 2 even though it couldnt.
    Please help this is really annoying i have already looked for a solution to this problem and someone else has asked it a while back on bt4 and they never got a solution.
    Thanks in advance and for your time, Tom

  2. #2
    Junior Member
    Join Date
    Mar 2007

    Default Re: BT5 Wicd Problem

    What does /var/log/wicd/wicd.log say about all of this?


    you could also try purging wicd and reinstalling?
    sudo apt-get remove --purge wicd
    sudo apt-get install wicd

    but i'm not sure how recommended this is...
    Last edited by sickness; 06-01-2011 at 01:34 PM. Reason: Merged.

  3. #3
    Senior Member cgelici's Avatar
    Join Date
    Feb 2010

    Default Re: BT5 Wicd Problem

    Power off network2 then connect to network1 If that doesn't work, something magical is happening....

  4. #4
    Junior Member 5cardcharlie's Avatar
    Join Date
    Sep 2010

    Default Re: BT5 Wicd Problem

    Are you referring to wicd saying "connecting to network 2 ..." or whatever? Check to see what network it really connected to when it's finished. There seems to be a bug where it says it's connecting to a network you've used in the past even though it's really associating with the one you selected.

  5. #5
    Just burned his ISO
    Join Date
    Mar 2011

    Default Re: BT5 Wicd Problem

    Have you tried looking at the preferences bar on the wicd gui? Maby one of your interfaces is not configured correctly.

Similar Threads

  1. WICD problem
    By nivong in forum Beginners Forum
    Replies: 12
    Last Post: 01-18-2011, 06:18 AM
  2. Problem with Wicd 1.7.0
    By num3r in forum Beginners Forum
    Replies: 2
    Last Post: 07-20-2010, 03:51 PM
  3. Problem with wicd
    By imported_h4x0r in forum OLD BackTrack 4 Software Related Issues
    Replies: 14
    Last Post: 01-07-2010, 07:28 PM
  4. wicd problem
    By Acaloth in forum OLD BackTrack 4 Software Related Issues
    Replies: 4
    Last Post: 09-08-2009, 06:04 AM
  5. problem with Wicd and WPA2
    By manco1911 in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 1
    Last Post: 08-08-2009, 04:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts