Results 1 to 2 of 2

Thread: Interesting error cycle

  1. #1
    Just burned his ISO
    Join Date
    Jun 2011

    Default Interesting error cycle

    Ok, so I tried linuxlive key boot maker as well as Unetbootin on two different USB keys...

    Whenever I try to run off of the live keys on my laptop, I get errors and/or a black screen. On other computers it works fine.

    The error when trying safe mode (in normal, I only get a black screen) I get the error:
    Error Atom Bios stuck Executing CBBA 0xCBD6.
    I also get a few other error codes but all the same definition of the code.

    Also, it starts off with executable_table_locked.

    I'm not quite sure what to do at this point... Any ideas?


    More details!

    The laptop is the Acer 3820TG-7945, with switch-able intel-ATI graphics. I know ubunto can work with switch-able graphics - but I want backtrack 5.

    Now, when I enter safe mode...
    I get that lovely screen where everything loaded nicely, but I want to startx. So.. I type in startx.
    Black screen.

    Now lets go to safe mode and press tab, and erase text--. I get to Driver supports precise vblank timestamp query, then stops. sits there for 15minutes. SO, I cut power as CTL-ALT-DEL does nothing.

    I get REALLY curious and try entering forensic mode. Not what I want as I'm trying to install it, but hey, just for fun. Black screen.

    So, I've tried 32 and 64 bit versions of Gnome. I can go for KDE if you guys think it's a solution, but I've downloaded the Gnome version several times in order to correct this hoping for corrupt ISOs. And I DO want to make it work without disabling switchable graphics. In fact, I haven't tried with it disabled, so I'll give it a shot now.

    Black screen... So that didn't solve anything. I'm at a loss here guys. Anyone have any ideas?


    Ok, so I tried:


    Results to follow. Oh, right, just so everyone knows what's going on, I set the discrete graphics instead of switchable in bios... Then did that...

    Then just go through the prompts and select recommended (I'm not quite an expert so... if I screw up... then it's probably due to something there...)...

    then I ran startx and got a black screen... This is just not working well for me... I can't even get to the stage to install it on my laptop...

  2. #2
    Just burned his ISO
    Join Date
    Jun 2011

    Default Re: Interesting error cycle

    Ok, so I managed to get into the graphical interface now. I just had to do a battery pull and continue from there.

    I go to the install... finally. let's see if this works!

    English --> Canada --> USA Keyboard --> Select disk.... --> Resizing partition --> Going out to eat. Don't have the time to sit and wait... will update when back

    All went well, it installed. Next I had to re-install the drivers for ATI, and to the apt-get check because I was missing some dependencies.

    sudo apt-get install libqtgui4 was run, then...

    I did apt-get update, then apt-get autoremove. This made things run nicely

    Furthermore, running wget
    Then sh
    made it install the drivers, but it didnt work, so I had to build the .deb. This is done through:

    sudo dpkg -i *.deb

    run sudo aticonfig --initial

    then reboot.

    Upon reboot, I did apt-get check, then apt-get update and things were swell. It's now working fine... I still have one problem however... I CAN'T seem to get Visual Effects to work :S Any ideas would be appreciated. I will do more research as well and update in here to help anyone else with similar issues.


    ... Seriously... Ok, that was an easy fix. I didn't even have to blow my mind thinking too hard. I just checked to see if my compiz was updated, and it wasn't even installed. To enable visual effects just install compiz. Done.


    Ok, now another problem. I just had to restart, and then BAM, visual effects gone, and I have a giant black X. I will have to google this... I can re-enable the visual effects... do I really want to do that each time?


    Installing compiz and compiz add-ons made that problem work. Apparently backtrack doesnt come with compiz :P So, basically, my problems are solved, and I hope this helps you with yours.

Similar Threads

  1. sdhc card life cycle / mirror copy
    By seanile in forum Beginners Forum
    Replies: 3
    Last Post: 12-01-2010, 02:30 PM
  2. Interesting issue.
    By SephStorm in forum Beginners Forum
    Replies: 1
    Last Post: 11-11-2010, 02:17 PM
  3. Interesting error
    By Ghost40 in forum OLD Newbie Area
    Replies: 3
    Last Post: 09-04-2008, 11:52 AM
  4. This is a interesting read
    By purehate in forum OLD General IT Discussion
    Replies: 1
    Last Post: 08-15-2008, 04:37 PM
  5. interesting new books
    By anoppyPhaph in forum OLD General IT Discussion
    Replies: 0
    Last Post: 10-18-2007, 02:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts