Results 1 to 2 of 2

Thread: Wierd case with db_nmap

  1. #1
    Just burned his ISO
    Join Date
    Mar 2011

    Default Wierd case with db_nmap


    I am again stuck. Last week command in msfconsole:
    db_nmap -v -sV -oA subnet_1
    worked fine and all three output type files were created fine.

    I did not do any changes. Booted today backtrack, run a command
    db_nmap -v -sV -oA subnet_2
    And only one gnmap type is created, no xml and no nmap.
    If I run
    db_nmap -v -sV -oX subnet_2
    than I get a file with name -oX

    Any help with that?

  2. #2
    Just burned his ISO
    Join Date
    Mar 2011

    Default Re: Wierd case with db_nmap

    Oh my, it was just me incredibly blind and stupid. Should have used nmap and not db_nmap.

Similar Threads

  1. db_nmap fehler.
    By Darvin81 in forum Software support
    Replies: 6
    Last Post: 07-13-2010, 07:51 PM
  2. db_nmap/OS detection
    By fiuvertiz in forum OLD BackTrack 4 Software Related Issues
    Replies: 0
    Last Post: 11-17-2009, 10:34 AM
  3. Wierd? (I did not now how to log onto BT4)
    By {LCD}STELIOS in forum OLD Newbie Area
    Replies: 2
    Last Post: 08-20-2009, 06:14 AM
  4. Wierd Problem
    By sa_anwer in forum OLD Latest Public Release - BackTrack4 Beta
    Replies: 3
    Last Post: 03-11-2009, 02:28 PM
  5. db_nmap metasploit 3.0
    By onedayillpay in forum OLD Newbie Area
    Replies: 3
    Last Post: 04-12-2007, 02:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts