Results 1 to 8 of 8

Thread: X doesn't start

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    May 2011

    Default X doesn't start

    I've downloaded Backtrack 5 KDE, 64 bit and X doesn't start at all. I've tried other methods already (fix-vesa (fix-vesa says command not found), dpkg-reconfigure xserver-xorg and fix-splash 800 ). The notebook runs Ubuntu 64 bit just fine (since this is based on Ubuntu), and also other 64 bit *nix OSes (Gentoo and openSUSE specifically).

    check list:
    • md5 hashes match
    • burned it slowly to a dvd
    • fix-vesa[(fix-vesa says command not found)
    • dpkg-reconfigure xserver-xorg
    • fix-splash 800

    System specs:
    HP 6910p laptop
    Core 2 Duo T7300 2.0GHz
    4GB RAM
    Broadcom a/b/g WLAN
    Intel 82566MM Gigabit
    ATI Mobility Radeon X2300
    SoundMAX HD Audio

    This is the first time that i'll run Backtrack (wonder if that helps), but i ran other linux OSes for the past 5 years. i can't say that i'm a hardcore linux expert, but i have a pretty good background of it though.

    Thanks in advanced, and goodluck to the BackTrack team!
    Last edited by ParticleX; 05-15-2011 at 12:26 PM. Reason: img links

Similar Threads

  1. Why wicd doesn't see OPN
    By Keltos in forum Beginners Forum
    Replies: 2
    Last Post: 10-30-2010, 07:04 PM
  2. BT3 MAC xx:xx:xx:xx:xx doesn't match the specified mac (-h)
    By duckyshucky in forum OLD Newbie Area
    Replies: 0
    Last Post: 06-20-2009, 09:11 PM
  3. Replies: 0
    Last Post: 12-13-2008, 03:36 AM
  4. Wireless tools doesn't start
    By czakol in forum OLD LiveCD Support
    Replies: 8
    Last Post: 05-10-2008, 04:52 PM
  5. x doesn't want to start ... at all :(
    By imported_FuzZy in forum OLD BT3beta Software related issues
    Replies: 3
    Last Post: 03-05-2008, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts