Results 1 to 2 of 2

Thread: KDE x86 VMWare Tools install

Threaded View

  1. #1
    Junior Member whiterabbit7500's Avatar
    Join Date
    Feb 2010
    in your server

    Default KDE x86 VMWare Tools install

    Having a problem with installing VMWare tools on BT5 KDE 32-bit. I unzipped the CD contents, and ran the script. Everything installs fine until it gets to

    "What is the location of the directory of C header files that match your running
    I ran apt-get upgrade and grabbed the new backtrack-kde4-essential package, but no change. I tried following along with who seems to be a similar if not the same problem, but still couldn't get it.

    Anyone else encountered this before?

    **Not sure if this belongs in this section. Admin, feel free to move it if required.
    Last edited by whiterabbit7500; 05-11-2011 at 04:32 AM. Reason: title fail

Similar Threads

  1. How do I install VMWare Tools in BackTrack?
    By Tom_2004 in forum Beginners Forum
    Replies: 4
    Last Post: 05-23-2010, 05:21 AM
  2. Replies: 6
    Last Post: 02-22-2010, 01:51 AM
  3. [Problem] VMware tools install Guest OS on Vmware Fusion
    By Tharp94895 in forum OLD Newbie Area
    Replies: 1
    Last Post: 06-23-2009, 02:24 PM
  4. Install BT3 + changes + swap + vmware tools in VMWare
    By gromeo in forum OLD BackTrack3 Howtos
    Replies: 10
    Last Post: 01-27-2009, 10:22 AM
  5. How To Install VMware Tools on BackTrack 3 Final
    By imported_mzer0 in forum OLD BackTrack 3 Final
    Replies: 2
    Last Post: 12-15-2008, 10:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts