Results 1 to 5 of 5

Thread: w3af getting started

Threaded View

  1. #1
    Senior Member
    Join Date
    Jun 2007

    Default w3af getting started

    Just tried running w3af for the first time (BT4 -r2)
    cd /pentest/web/w3af
    tried ./w3af_console and ./w3af_gui

    both report errors while importing plugins.

    tried svn up

    any pointers please.

    many thanks

    error message
    there is an error while importing plugins.discovery.http_vs_https_dist: "No module named all".
    Last edited by parrotface; 05-01-2011 at 04:19 PM. Reason: added the error message

Similar Threads

  1. W3AF scanning..
    By kataibrengsek in forum Beginners Forum
    Replies: 3
    Last Post: 01-26-2011, 12:15 PM
  2. w3af GUI
    By playtrack in forum BackTrack Bugs
    Replies: 2
    Last Post: 02-18-2010, 09:04 AM
  3. Metasploit Framework - Server Started - No Server Started
    By mcurran in forum Beginners Forum
    Replies: 1
    Last Post: 02-07-2010, 01:11 AM
  4. bug in w3af
    By p3nt3st in forum OLD BT4beta Bugs and Fixes
    Replies: 3
    Last Post: 04-08-2009, 04:03 AM
  5. w3af -g ( GTK ? / BT3 ? )
    By opreat0r in forum OLD Programming
    Replies: 21
    Last Post: 10-14-2008, 01:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts