Results 1 to 2 of 2

Thread: Is something wrong with the repos?

  1. #1
    Just burned his ISO
    Join Date
    Apr 2011

    Default Is something wrong with the repos?

    I've been getting this back every time I've tried connecting to the BackTrack repositories:

    Connecting to||:80... failed: Connection timed out.

    I've tried this several times over the last week, thinking maybe it was down temporarily or hammered by traffic. Is this the correct address?

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010

    Default Re: Is something wrong with the repos?

    Thread topic covered. See the forum faq section.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Similar Threads

  1. Are there Nemesis Repos?
    By Israel213 in forum Beginners Forum
    Replies: 4
    Last Post: 01-27-2011, 12:54 AM
  2. Wifite installed from repos
    By skinnypuppy in forum BackTrack Fixes
    Replies: 2
    Last Post: 10-19-2010, 07:59 PM
  3. BT4 repos in other distro?
    By ctdaemon in forum OLD Newbie Area
    Replies: 1
    Last Post: 11-04-2009, 05:02 PM
  4. what Am I Doing Wrong?
    By dalifit in forum OLD Bt4beta Non-Working Hardware
    Replies: 2
    Last Post: 04-28-2009, 07:59 PM
  5. Some Please tell me what i'm doing wrong...
    By TSIGT in forum OLD Newbie Area
    Replies: 1
    Last Post: 10-09-2007, 06:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts