Hello there, my name is David.

I have been using backtrack for about a week now and when I began I noticed that my old desktop's wifi card is supported however there are no networks in my area that I want to crack. I had wanted to use my laptop so I went online and purchused a TP-LINK TL-WN321G this is a wireless USB wifi card and I had read some reviews and apprently it was compatible with Backtrack 4 so I got it I had a lot of trouble making this sucker to work with Backtrack 4 because apprently I heard I need to install the drivers then at the end of the day, I read on this forum by 1 person stating that it works out of the box with Backtrack 4 R1, when I had Backtrack 4 R2, even tho R2 works on my desktop it does not work on my laptop with this USB wifi card. I quickly burned Backtrack 4 R1 on a disk and before installing it on the partition I tested it.

None the less I ran the code.

And my card poped up in interface! There it was finally... It was called Wlan0.

Now I am not a Backtrack 4 noob when it comes to cracking wep however I dont know why but I got stuck in the next step(s). Please tell me why I am not getting my card to view any networks in my area when there are 12-14 in my area NEAR ME and my ROUTER is on and I can connect to it right next to my computer and my card can not find ANYTHING (No networks)

I then ran this command.

airmon-ng stop wlan0
ifconfig wlan0 down
macchanger --mac 00:11:22:33:44:55 wlan0
airmon-ng start wlan0
After that command I went on ahead and did the airodump-ng wlan0 command like I always do.

airodump-ng wlan0
Now the konsole window is searching for wireless networks and should display them like the image below. BUT it is not showing ANYTHING. Can someone please help me with this? I have tried searching but can not find anything on it.

Picture of what I should be getting Below.

By the way appreciate anyone who is willing to respond and help me out with this. My desktop can crack networks fine with its network card.