Results 1 to 2 of 2

Thread: USB install issue.

  1. #1
    Just burned his ISO
    Join Date
    Mar 2011

    Default USB install issue.

    I started by downloading an.iso of BackTrack 4 (tried two different versions, and Backtrack 3). Then I got Unetbootin.exe. I took my 4GB USB flash drive and formated it to a FAT32. Then I brought up Unetbootin.exe and loaded my version(s) of backtrack (all seperate attempts, not all at once). BackTrack 3 brought me a BOOTMGR is missing message, and the BackTrack 4 brings me to a list of I think 8 different options. Most bring me to this message:

    tg3: problem fetching invariants of chip, aborting.
    uncompression error
    kernal panic - not syncing: no init found. Try passing init= option to kernal.

    I have no idea what any of that means. I tried checking to see if it BT4 was corrupt, but it wasn't. This is my first try at doing anything other than windows. My whole reason for getting backtrack was to crack wireless, and I could do that, as long as I could get to the freaking Konsole.

    Can anyone shed some light on what I need to freaking do?

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Behind the screen.

    Default re: USB install issue.

    You should follow these official guides: USB Live

    Also you should try to read the error,it actually tells you to pass "init=" to kernel.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Backtrack 4 VMware Install issue
    By zac199 in forum Beginners Forum
    Replies: 5
    Last Post: 09-21-2010, 07:06 AM
  2. Vmware install issue....
    By squishyalt in forum Beginners Forum
    Replies: 4
    Last Post: 02-07-2010, 07:57 PM
  3. BT4b install issue
    By wolf3491 in forum OLD Newbie Area
    Replies: 9
    Last Post: 02-21-2009, 05:55 AM
  4. bt2 install issue.
    By David911 in forum OLD Newbie Area
    Replies: 6
    Last Post: 04-23-2008, 09:42 AM
  5. HD Install Issue + RAMdisk
    By Scutterbotch in forum OLD Newbie Area
    Replies: 0
    Last Post: 04-15-2007, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts