Results 1 to 2 of 2

Thread: Kde... Fubar

  1. #1
    Just burned his ISO
    Join Date
    Mar 2011

    Default Kde... Fubar

    So... I'm not a new Linux user by any means, but I figure this is the best place to post since its probably a beginner mistake on my part.

    KDE no longer starts for me. I was trying to build a KDE app, and I was missing this one dependancy, and I couldn't resolve it. It wanted an older version and would absolutely not accept the new version of it. So somehow in my annoyance, I used synaptic and forced it to downgrade this package (along with other packages as well apparently) to the right version. Which worked, and let me build the program, but I noticed that some things were off in KDE afterwards, things like menu's and stuff... so I rebooted, and now I get:

    /root/.xinitrc: line 1: /usr/bin/startkde: No such file of directory
    /root/.xinitrc: line 1: exec: /usr/bin/startkde: No such file of directory
    waiting for X server to shut down error setting MTRR (base = 0xd0000000, size = 0x100000000, type = 1) Invalid argument (22)
    Which sounds bad.

    I used dragon, and switched over to fluxbox which starts fine. I tried running the recovery mode, but it needs to connect to the internet, and BT doesn't auto start my network; i have "ifup eth0" in my rc.local which apparently doesn't run when using recovery.

    I've never done something this stupid before, so if anyone knows a painless way to return KDE to working condition I would be grateful

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Behind the screen.

    Default Re: Kde... Fubar

    The most painless way is to do a fresh reinstall.
    Also I would recommend you install a more suitable Linux for your knowledge until you get more advanced.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts