Hi, first af all I would like to say Hi to everyone around here

I have been trying to install Backtrack onto my H.D. hoping to run it as the only O.S on my laptop...

The thing is, as a Live CD I can load backtrack, get my ipw3495 based wifi card up and running,etc ... This is what encouraged me to install it, the fact that nearly everything worked fine...

The thing is:

- I formatted my hard drive and left it with this look { cfdisk /dev/hda } :

Name Flags Part Type FS Type [Label] Size (MB)
hda1 Primary Linux ext2 79168.32
hda2 Primary Linux swap 855.43

- I ran the BackTrack Installer with the following parameters:

Source: /boot
Install BackTrack To: /mnt/hda1
Write MBR To: /dev/hda And I think I probably tried some other options too

The thing is that the installation always worked right... but at the time I reboot my laptop I see a black screen running some sort of Broadcom Application and it says something like this:

PXE-M0F53: No Boot Filename Received
Exiting Broadcom PXE ROM
Operating System Not Found

This is driving me crazy, at the moment I can only use my laptop through a Live CD

Does anybody know if I've done something wrong or the posible solution to it??

Thank you all so much for sharing your time, cheers