Results 1 to 2 of 2

Thread: BT4 and ndiswrapper issues

  1. #1
    Just burned his ISO
    Join Date
    Feb 2011

    Default BT4 and ndiswrapper issues

    im trying to get my usb wifi working with bt4 via ndiswrapper (following a tute for my specific card and Ubuntu

    most has 'seemed' to work..
    ndiswrapper installed fine, ndiswrapper -v gives me all the right info...
    ndiswrapper -l tells me I have my driver installed and the device is present...
    ndiswrapper -m tells me the alias is being added and any time i rerun the command I get told the alias is already added...

    yet when I run iwconfig I dont see my alias listed, only lo & eth0. The blue light on the stick is blinking, bt4 is telling me its there and working, but I cant get the damn wlan0 to appear in any listings

    ive tried a few reboots and rerunning modprobe ndiswrapper but I get the same...

    any help appreciated

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010

    Default Re: BT4 and ndiswrapper issues

    Please post the output of the commands you have supplied. This will help us. However please note that there is generally not a lot we can do in regards to cards that use ndiswrapper. It would do you good to buy a supported card based on the wiki.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Similar Threads

  1. Ndiswrapper issues
    By pusherman2 in forum Beginners Forum
    Replies: 0
    Last Post: 01-08-2011, 11:37 PM
  2. ndiswrapper
    By Linux-iq in forum OLD Newbie Area
    Replies: 9
    Last Post: 09-26-2008, 02:43 AM
  3. Ndiswrapper?
    By colataroc in forum OLD Newbie Area
    Replies: 6
    Last Post: 06-10-2008, 02:24 PM
  4. need help with ndiswrapper
    By sk8z3r04lif3 in forum OLD Newbie Area
    Replies: 0
    Last Post: 12-19-2007, 08:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts