Results 1 to 3 of 3

Thread: ./ No such file or directory

  1. #1
    Just burned his ISO
    Join Date
    Feb 2011

    Unhappy ./ No such file or directory

    Hey guys~!

    I've BackTrack 4 R2 running in my VMware. Actually, I'm trying a method used by fifothekid in one of his videos. He used to get the job done. The problem is; I tried to run the script but the file wasn't there. I also tried to find the file but I didn't found any.

    Is the file's name different in my BT? or the file no more exist? or do I need to download the file from somewhere?

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010

    Default Re: ./ No such file or directory

    Well who knows what you are talking about.
    To find things in linux, try the following.
    man find
    man locate
    Those to commands will help a lot.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Junior Member laptopz's Avatar
    Join Date
    Dec 2010

    Default Re: ./ No such file or directory

    If anything can go wrong, it will....

Similar Threads

  1. Replies: 7
    Last Post: 09-27-2010, 07:37 PM
  2. Password directory file will not load.
    By shammon in forum OLD Newbie Area
    Replies: 5
    Last Post: 07-02-2009, 04:21 PM
  3. Fatal: open /boot/vmlinuz: No such file or directory
    By InvoluntaryRebellion in forum OLD Newbie Area
    Replies: 5
    Last Post: 05-19-2009, 12:03 AM
  4. Replies: 0
    Last Post: 09-03-2008, 08:05 AM
  5. Replies: 2
    Last Post: 02-20-2008, 07:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts