Hello Everyone,

I wanted to give a shot to Backtrack (you know, when you are bored during the weekend...), so i downloaded the last version, burned it, modified the default boot on my Asus N71 and launched from the live CD, and selected the first option.

Everything went well, until i tried "startx".

Screen not found. As i did not have internet access at that time, instead of waiting (which would have been the right thing to do most likely, so i would have discovered about the fix-vesa command), i tried all the other options available at the start : boot with graphics on RAM (or something like that), boot in text mode, etc. All of them. (even one that wrote lots of things on screen that i could not really read as it went very fast).
Tried the startx for all of them, never worked. So i gave up and tried to return to Windows 7, remove the CD and re-modified the boot order.
And here is the issue. It now freezes at the beginning of the windows 7 boot (either during the early boot, sometimes later on, after reaching the desktop).
Just freezes. HD is not turning anymore.

I can start it in safe mode, i tried the recovery thingy, but nothing works, it still freezes when i start windows normally.

Ok, i know that i shouldn't have played around stupidly, and i expect some people to have great fun through this read, but i actually need this computer for work, and i could really use some help in fixing it. So please, if you think you know why, i'm begging for help.

Thanks in advance,

PS : As i have a french keyboard, anyone knows what command to type in backtrack to turn the key layout into french?