Results 1 to 2 of 2

Thread: Trying to get an AWUS036H usb adapter working...

  1. #1
    Just burned his ISO
    Join Date
    Dec 2010

    Default Trying to get an AWUS036H usb adapter working...

    I am running backtrack in vmware with win7 64bit as host os. All is good there. I purchased the AWUS036H adapter, received it, and cannot get it to work. It installs fine on all of my operating systems (win7 32 and 64bit, xp-sp3) but it does not work. Before I start the long process of getting it exchanged for another I want to make sure it is indeed faulty. I tried all suggested troubleshooting methods on data alliences page, several other random attempts, and came up with nothing.

    When I plug it in, the light flashes once then never again. If i choose to install the optional utility program it will load up, but just as in adaptor settings under control panel, it has nothing listed for ip address, ipv4/6 or other settings. Nothing I have tried has fixed this. When checking ipconfig, it it not listed. It is installed correctly according to the given installation instructions and devmngr.



  2. #2
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010

    Default Re: Trying to get an AWUS036H usb adapter working...

    We cant help you with devices not working under Windows. Have you performed troubleshooting that indicates that this device may not work under BackTrack? If so, please share the details.
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

Similar Threads

  1. Wna1100 adapter not working in BT4
    By j0ckinjz in forum Beginners Forum
    Replies: 5
    Last Post: 09-30-2010, 08:09 PM
  2. Replies: 1
    Last Post: 07-26-2010, 10:59 PM
  3. best adapter for cracking wifi? AWUS036H?
    By dudeone in forum OLD Newbie Area
    Replies: 3
    Last Post: 07-19-2009, 03:14 PM
  4. Alfa AWUS036H can't get it working
    By tweetyoost in forum OLD BackTrack v2.0 Final
    Replies: 10
    Last Post: 05-09-2008, 06:50 PM
  5. Replies: 18
    Last Post: 04-22-2008, 07:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts