Results 1 to 2 of 2

Thread: Have wifi running, but airmon-ng is blank

  1. #1
    Just burned his ISO
    Join Date
    Nov 2010

    Default Have wifi running, but airmon-ng is blank

    When I run /etc/init.d/networking start to begin running through my USB adapter, it reports that there are no devices found, but then I am able log on line (Im posting this from inside my BT4R2 virtual mechine). When I run airmon-ng the Interface/Device/Chipset are all blank. How do I tell Kismet what interfact Im connecting through?

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010

    Default Re: Have wifi running, but airmon-ng is blank

    I bet if you read the kismet documentation you will find out.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Similar Threads

  1. No WiFi adapter - running on VMWare
    By jalook in forum OLD Newbie Area
    Replies: 12
    Last Post: 02-12-2010, 08:06 PM
  2. Intel Wifi Link 5100 AGN will not give me wlan0 in airmon-ng
    By blstouter in forum OLD BackTrack 4 NON working hardware
    Replies: 4
    Last Post: 08-03-2009, 05:55 AM
  3. Blank screen
    By Upsman in forum OLD BT3final Support
    Replies: 2
    Last Post: 10-15-2008, 08:19 AM
  4. I've tried everything...Blank Screen...need help please
    By leadwings in forum OLD Newbie Area
    Replies: 5
    Last Post: 03-19-2008, 09:24 AM
  5. Nothing happens (Blank screen)
    By sin_gage in forum OLD Newbie Area
    Replies: 7
    Last Post: 11-03-2007, 02:10 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts