first off. hello and thank you for the support already provided here in the forums. im very new to bt.

goal: trying to sniff ssl using g0tmi1lk's tutorial YouTube - Tutorial How To Sniff SSL HTTP in my home network. i have one desktop and 2 laptops connected to this network. i use my laptop for backtrack 4...using a usb persistent drive.

steps im applying:
kate /etc/etter.conf (editing as shown in vid)
arpspoof -i wlan0 -t desktop)
iptables -t nat -A PREROUTING -p tcp --destination-port 80 -j REDIRECT --to-ports 10000
sslstrip -a -k -f
ettercap -Tq -iwlan0

problem: DHCP: [] ACK : invalid GW invalid. so basically i cant get ettercap to sniff the ssl pass on any of my machines. i also tried in vmplayer...still no luck.

obviously i see the error here. not quite sure what it means...invalid gateway? and not sure how to fix. ive tried sniffing ssl on the second laptop that uses win7. same error...and sometimes it doesnt look like ettercap is even sniffing. i know that -q makes is that way..but yeah.

any help is very much appreciated. thank you in advance!