Results 1 to 2 of 2

Thread: Boot/Install Problem

  1. #1
    Just burned his ISO
    Join Date
    Dec 2010

    Default Boot/Install Problem

    'Ello all.

    I downloaded the latest version of BT, and am now trying to install it to my hard drive. I get the boot menu, and select the first option. It starts fine, then always hangs while starting up. The last line it shows is

    "[<c0103136>] kernel_thread_helper+0x6/0x10"

    I tried google, but couldn't find anyone else with the same problem. I tried re-downloading, re-burning, and re-installing. Same problem. I downloaded, burned and started an earlier release. Same problem. So, any help with what's going on? Thanks in advance!

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Behind the screen.

    Default Re: Boot/Install Problem

    Learn to use the search function.

    NOTE: Read before actually trying something, this is a workaround not an official fix.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. How to install BT4 using PXE-boot ?
    By selepo in forum OLD Newbie Area
    Replies: 1
    Last Post: 07-14-2009, 09:04 PM
  2. Problem starting lilo with duel boot hdd install
    By Hax0rPunk in forum OLD Newbie Area
    Replies: 2
    Last Post: 03-13-2009, 03:50 PM
  3. BT3/XP dual boot HDD install problem-Kernel panic
    By chottu in forum OLD BT3beta Software related issues
    Replies: 21
    Last Post: 12-28-2008, 07:07 AM
  4. LILO problem on dual boot install BT3 and XP
    By odlay75 in forum OLD Newbie Area
    Replies: 2
    Last Post: 02-04-2008, 08:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts