Results 1 to 2 of 2

Thread: Belkin F5D7050B backtrack 3 help

  1. #1
    Just burned his ISO
    Join Date
    Jan 2009

    Default Belkin F5D7050B backtrack 3 help

    I had this lying around, and searched on the forums and saw that its on the compatible list. well when I installed BT3 via VMware and plugged the device in, backtrack doesn't even recognise is. I typed in "lsusb" but only see the linux foundation devices. I also typed in airmon-ng and the belkin USB is not even listed. I've also tried the Netgear WG111V2 which worked on vista using VMWARE and now has the same problem as the Belkin. help needed.

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Behind the screen.

    Default Re: Belkin F5D7050B backtrack 3 help

    Backtrack 3 is no longer supported here, you should download the latest release.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Backtrack 3 Support for Belkin F5D8053 v6
    By MeMzZi-x in forum OLD Newbie Area
    Replies: 16
    Last Post: 03-03-2010, 08:05 PM
  2. backtrack 3 and belkin F5D7010v7
    By eye55_99 in forum OLD Wireless
    Replies: 1
    Last Post: 12-02-2009, 11:47 AM
  3. Belkin F5D7050B - No scan results?
    By subv3 in forum OLD BT3final Support
    Replies: 4
    Last Post: 08-28-2009, 08:25 PM
  4. Belkin F5D7050B troubles
    By KamiCrazy in forum OLD Newbie Area
    Replies: 1
    Last Post: 10-16-2008, 09:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts