Results 1 to 4 of 4

Thread: dell inspiron mini 10v not connecting wireless

  1. #1
    Just burned his ISO
    Join Date
    Nov 2010

    Default dell inspiron mini 10v not connecting wireless

    Okay, basically i just installed linux backtrack4 as my primary OS on my dell mini. everything works fine except forhe face that when i open wicd manager, it says not networks available, so i did a google search and foun the forum here. i browsed the forum then searched, trying to figure out the problem. i tried most, if not all of the commands in the konsole,on seeral i get an ertor that says something like this
    wlan0: error fetching interface infromation: device not found
    i know alot of the problem is the fact im new to the linux style OS
    i know the wireless card was working before i formatted the hard drive
    if anyone can help it would be greatly appreciated
    god bless

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Behind the screen.

    Default Re: dell inspiron mini 10v not connecting wireless

    Hmm yea I know exactly what wireless card you use (huge irony).

    Serious how do you expect us to help you if you don't provide details about your card, what you tried, the output of basic commands and another thing, Backtrack requires advanced Linux so I would suggest you try a more friendly distribution like Ubuntu.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned his ISO
    Join Date
    Nov 2010

    Default Re: dell inspiron mini 10v not connecting wireless

    i don know what the name of the wireless card is either, but i think it is a realtek, if that helps any. i dont know how to find out exacly on backtrack.
    as to which commands i used,
    these are the ones i know i used
    root@bt: ~# ifconfig wlan0
    wlan: error fetching interface information
    root@bt: ~# dhcpcd wlan0
    the program 'dhcpcd' is currentnly not installed  you can install it by typing:
    apt- get install dhcpcd
    bash: dhcpcd: command not found
    root@bt:~# ifconfig wlan0 up
    wlan: ERROR while gettinginterface flags: no such device 
    root@bt:~# iwconfig -a
    -a        no such device
    i also did a few others,i cont remember them excacly but they involved
    and one started with
    cat /etc/init.d/

    funny that you mentioned installing ubuntu
    i tried to install ubuntu on the family computer, but i think the iso was bad, so instead im installing red hat fedora.

    thank for replying so quickly.

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010

    Default Re: dell inspiron mini 10v not connecting wireless

    You do not need BackTrack. Especially if using a search engine to find out what commands to use to find your wireless card is too much for you.
    I would also suggest you leaving fedora off of the family computer as well. Thank about your family.
    If you want to use linux great use ubuntu. They are more family friendly. Your wife, kids, parents dog, etc, will all thank you.
    But if you insist on using BT then your going to need to do a lot of learning. First start with the links below. Especially the one on being new.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Similar Threads

  1. Replies: 2
    Last Post: 03-29-2010, 08:20 PM
  2. Replies: 1
    Last Post: 02-23-2010, 09:44 AM
  3. Dell Inspiron Mini 9 and the Asus G70S
    By Arndtwe in forum OLD BackTrack 3 Final
    Replies: 2
    Last Post: 10-28-2008, 11:40 AM
  4. Dell Mini Inspiron 910???
    By southeastbeast in forum OLD BackTrack 3 Final
    Replies: 14
    Last Post: 09-03-2008, 02:09 PM
  5. New Dell Mini-Inspiron EEE killer?
    By cyberconsole in forum OLD General IT Discussion
    Replies: 29
    Last Post: 07-15-2008, 04:09 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts