Results 1 to 4 of 4

Thread: WEP Shared Key Authentication attack "Broken SKA"

  1. #1
    Just burned his ISO
    Join Date
    Jun 2010

    Question WEP Shared Key Authentication attack "Broken SKA"

    Hi all,

    I encountered a problem with performing the WEP SKA (Shared Key Authentication) attack using the aircrack-ng suite. Everytime I try to capture the SKA the header of airodump-ng shows me:

    CH  1 ][ Elapsed: 32 s ][ 2010-06-30 11:59 ][ Broken SKA: 00:0E:XX:XX:XX:XX
    And no .xor file is generated, which airodump-ng should do after capturing a successful SKA.

    The de-authentication of the client works fine, the client gets disconnected and reconnects successfully after it. Also all of the other attacks with aireplay-ng work fine as well as WPA handshake capturing and aireplay -9 does not show any problems.

    Here is the list of the things I tried to resolve this problem:

    Tried different accesspoints:
    - WRT54G v2
    - ASUS WL300G

    Tried different network cards to capture
    - Comfast CWUSB-500HG USB - Realtek 8187 Chipset
    - Acer Aspire One internal card - Atheros chipset

    Tried different network card drivers
    - rtl8187/mac80211
    - r8187
    - ath5k

    Tried different client hardware and network cards
    - Apple MacBook Pro - OUI 00:22:41 - Apple, Inc
    - Acer Aspire One - OUI 00:22:69 - Hon Hai Precision Ind. Co., Ltd.

    Tried different client OS
    - Windows XP
    - Windows 7

    Tried different BackTrack versions
    - BackTrack 4 Final VMware - Fresh install
    - BackTrack 4 Final VMware - Fully upgraded (apt-get update && apt-get update && apt-get dist-upgrade)
    - BackTrack 4 Final HDD install

    Tried different aircrack-ng versions
    - 1.0 (included in BackTrack 4)
    - 1.1 (downloaded from aircrack website)

    Tried active and passive attacks on capturing the SKA.

    None of approaches above changed anything, the message always is "Broken SKA".

    I have been searching quite a lot on this problem and I found some people encountering the same problems, but no solution is provided anywhere.
    One of the most useful links I found is someone else with the same problem: Wifu Aireplay-ng SKA attack problem with Linksys WAP54G

    And a ticket on the aircrack site: #703 (Airodump-ng reports broken SKA even if the AP accept it and does not create a xor file)

    However, but of them also do not solve anything. So, my question is, does anyone have any idea why this attack fails and what a possible solution would be?

    Just to make clear: Yes, I own all the hardware myself, and I am currently doing the WiFu course.

  2. #2
    Just burned his ISO
    Join Date
    Jun 2010

    Default Re: WEP Shared Key Authentication attack "Broken SKA"

    Just a small update: Since this might be a bug in airodump-ng they are looking into it.

  3. #3
    Just burned his ISO
    Join Date
    Apr 2010

    Default Re: WEP Shared Key Authentication attack "Broken SKA"


    Thanks for the post. I like the link talking about the Linksys WAP54G not working. Was about to start throwing parts of my lab around.

    This is the only lab that really beat me. I have the WTR54GL and it's not working like it should either. Wish I had an old D-Link to pull out and test now.

  4. #4
    Developer muts's Avatar
    Join Date
    Jan 2006

    Default Re: WEP Shared Key Authentication attack "Broken SKA"

Similar Threads

  1. Replies: 4
    Last Post: 02-24-2011, 04:52 PM
  2. boot "Authentication Failure"
    By cardio5643 in forum Beginners Forum
    Replies: 3
    Last Post: 02-19-2010, 04:10 AM
  3. Problemas con "Sending Authentication Request"
    By javieracdc in forum Soporte en Wireless
    Replies: 2
    Last Post: 02-05-2010, 06:51 AM
  4. "Validating Authentication" and then "not connected"
    By Carlcox89 in forum OLD BackTrack 4 General Support
    Replies: 5
    Last Post: 11-13-2009, 06:53 PM
  5. "fake authentication" problem
    By pollop5 in forum OLD Newbie Area
    Replies: 5
    Last Post: 02-28-2008, 12:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts