Results 1 to 2 of 2

Thread: No BT live disc will boot - SQUASHFS Error

  1. #1
    Just burned his ISO
    Join Date
    Sep 2010

    Exclamation No BT live disc will boot - SQUASHFS Error

    I've been trying to run the live DVD version of BT4 for the past few weeks, and it always comes back to the same problem:

    SQUASHFS Error Unable to read metadata cache entry
    So I tried the beta version of BT4 with similar results. It didn't show the error, it just would start loading the hardware drivers, then stay there indefinitely. Then I tried the BackTrack 3 final Live CD and this time I would just get a black screen after the initial loading screen. It would say "Ready," then change to a black screen and then nothing would happen.

    I tried other Linux live CDs including Knoppix and Ubuntu. Both loaded just fine. So I realize it's a combination of my hardware and something inside of BT4 not getting together. I have checked the md5 hashes of all three and all three are correct. Is there anyway to narrow down what the problem is? I don't mind removing a piece of hardware temporarily while I run BackTrack if that will make this work.

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Behind the screen.

    Default Re: No BT live disc will boot - SQUASHFS Error

    Did you check the md5sum of your .iso ?
    Also you can try using the DVD with another DVD-ROM.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Live Disc does not eject
    By newdude in forum Beginners Forum
    Replies: 12
    Last Post: 11-11-2010, 10:38 PM
  2. BT 4 cant boot mp-bios bug/squashfs error
    By shaolinchamp in forum Beginners Forum
    Replies: 1
    Last Post: 08-02-2010, 01:37 AM
  3. Replies: 6
    Last Post: 09-07-2009, 11:08 PM
  4. SQUASHFS Error (Boot Fails)
    By imported_MAD Industries in forum OLD BackTrack 4 General Support
    Replies: 3
    Last Post: 07-25-2009, 08:57 AM
  5. squashfs error when booting bt2
    By Requiem in forum OLD Newbie Area
    Replies: 2
    Last Post: 06-15-2007, 06:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts