Results 1 to 2 of 2

Thread: Testdisk/photorec bug

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    Aug 2010

    Default Testdisk/photorec bug

    Testdisk as you all know is a forensic toolkit to obtain deleted files from various partitions. My version worked well with bt4 final but when i dist-upgraded to r1 it stopped working and showed this error message.. could not load file not found...

    Looked all over the internet for a fix but none could be found but i solved it by installing libntfs10 from synaptic manager..tht simple!
    Last edited by Archangel-Amael; 11-06-2010 at 07:21 PM.

Similar Threads

  1. Problems with PhotoRec, no files found.
    By BarCode3 in forum Beginners Forum
    Replies: 0
    Last Post: 07-28-2010, 06:31 AM
  2. BT PACKAGE REQUEST: testdisk [and photorec] for data recovery
    By fnord0 in forum OLD BackTrack 4 Package and feature Requests
    Replies: 4
    Last Post: 03-03-2010, 07:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts