Hi all.

I'm trying to install bt4-r1 with a PXE server from a Ubuntu Karmic. (dhcp, nfs and pxe are working fine).

Copied the content of the r1 ISO to my pxeserver folder (/var/lib/tftpboot/). Used an pxelinux.0 file from a fresh bt4-r1 instalation, Followed the next steps from here in the topic "PXE Booting bt4".

Everything works fine. I can boot bt4-r1 in the pxe server.

When trying to install, after the last step, partionating, i got a error "ext3 file system creation", and can't go on.

Here's my exports file config:

/var/lib/tftpboot,insecure,no_root_squash,ro,no_subtree_chec k)

My pxelinux.cfg/default file:
DISPLAY /isolinux.msg
KERNEL /boot/vmlinuz
APPEND initrd=/boot/initrd.gz BOOT=casper boot=casper nopersistent rw textonly netboot=nfs nfsroot=

It's a IDE Hd. As far as i know, the filesystem is mounted on the Ubuntu server with nfs, not in the client (the old laptop i'm trying to install r1)... i've already tried to partionated with fdisk, but still the same error.

i would appreciate if anyone gots an idea, or if that's got a way to run install.sh in verbose mode.