Results 1 to 2 of 2

Thread: BT4 R2, HDD not showing

  1. #1
    Just burned his ISO
    Join Date
    Jul 2007

    Default BT4 R2, HDD not showing

    BT4 R1 used to work just fine, show my harddrive and everything but did not have my wifi drive
    but since the release of R2 it gets stuck on the boot screen, please wait
    thans i press enter couple time, then enter some random keys and hit enter again, booting process continues but it does not read my hdd

    any suggestions?

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Behind the screen.

    Default Re: BT4 R2, HDD not showing

    Yes you can give us more details about your HDD, have you tried booting into text mode ? Tried any special flags at boot ?
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. desktop not showing up
    By dinkestefan in forum Beginners Forum
    Replies: 4
    Last Post: 02-01-2010, 07:39 PM
  2. airodump not showing any APs
    By Ironchef305 in forum OLD Newbie Area
    Replies: 2
    Last Post: 08-06-2009, 10:51 PM
  3. Why is pwr showing 0
    By turkystick in forum OLD BT3final Support
    Replies: 2
    Last Post: 02-13-2009, 02:19 AM
  4. Not showing files
    By imported_masteroc in forum OLD BT3final Support
    Replies: 1
    Last Post: 11-17-2008, 08:23 PM
  5. Kismet showing odd AP, not sure what it is
    By halgorithm in forum OLD Wireless
    Replies: 5
    Last Post: 03-04-2008, 04:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts